2013-12-12から1日間の記事一覧

Ruby 1.8.7

時代遅れのぼくは、なんてったって ActiveScriptRuby 1.8.7 なのだ。ぼくは職業プログラマってわけじゃないので世のなかの事情はあんまり関係ない。まぁ、そうは言っても ActiveScriptRuby 2.0.0 があるので、そちらを使うのがよいだろう。っていうか、普通…

PECompact

前々回、実行ファイル圧縮ソフトである UPX のことを書いたら、PECompact のことを思い出したのだった。ぼくはいつからだったか PECompact のライセンスを持っているが、もう最新版に対しては無効なのだろうと思っていた。それで今回、PECompact のサイトに…